Saturday, June 19, 2010

4port ADSL2+ Wireless Modem


4port ADSL2+ Wireless Modem

Product Description
Features:
Supports G. DMT. Bis full-rate, G. Lite Bis and ADSL2 Plus connectivity.
Advanced with 125Mbps (802.11g) to power the LAN & WAN link for your entire office
Including friendly installation and maintenance via Ethernet port
Specification:
Line Connection
- RJ-11(2 wires), RJ-45 (4 port) Connection
ADSL Features
- DMT modulation and demodulation
- Tone detection for low power mode
ITU 992.1 (G. Dmt) Annex A, B, C
ITU 992.2 (G. Lite)
ITU 992.3 ADSL2 (G. Dmt. Bis)
ITU 992.4 ADSL2 (G. Lite. Bis)
ITU 992.5 ADSL2 Plus
ANSI T1.413 Issue 2

Full-rate adaptive modem
- Maximum downstream rate of 24 Mbps(ADSL2 )/1.5 Mbps( G. Lite)
- Maximum upstream rate of 512 Kbps

WAN Mode Support
- PPP over ATM (RFC 2364)
- PPP over Ethernet (RFC 2516)

LAN Mode Support
- Bridged/routed Ethernet over ATM (RFC 2684/1483)
- Classical IP over ATM (RFC 1577) and PPP over Ethernet
(RFC 2516)

Bridge Mode Support
- Ethernet to ADSL self-learning Transparent Bridging
(IEEE 802.1D)
- Supports up to 128 MAC learning addresses

Router Mode Support
- IP routing-RIPv2 (backward compatible with RIPv1)
- Static routing
- DHCP (Dynamic Host Configuration Protocol) Server and Client
- NAPT (Network Address and Port Translation)
- NAT (Network Address Translation)
- ICMP (Internet Control Message Protocol)
- Simultaneous USB and Ethernet operation
- IGMP (Internet Group Management Protocol)
- UpnP supported
- NAT Firwall(ALG), Rule-based Policy firewall, System log, Firewall for DoS attack, URL Filter, Access Control, Local Password
- VPN Pass Throug ( PPTP, L2TP)
- Support DDNS ( Dynamic DNS )

802.11g+ Wireless Access Point
- 125M/54Mbps Access Point for wireless connectivity
- Interoperable with IEEE 802.11g+/g
(PBCC & OFDM Modulation Technology supports) 2.4GHz
Compliant equipment
- Supports full mobility and seamless roaming from cell to cell
- Support Ad hoc and Infrastructure mode
- Support AP client architecture
- Support WEP (64/128/256 bit), 802.1x, WPA
- Work range: Per node indoors approximately 30m~100m, outdoors (line of sight) 200m~300m
Antenna
- one 2dbi detachable antennas with diversity support
(Reverse SMA connector)
Ethernet Features
- Four RJ-45 connectors for 10/100 Mbps Ethernet LAN connection,
DMZ function can be set up between them
- Complies with IEEE 802.3u specification
- Supports Auto-Negotiation
- Supports Auto-MDIX, Auto-MDI
- Supports IEEE 802.3x Flow control in Full Duplex mode
PTT and Safety
- FCC Part 15, CE,
Operating System
- Win 98SE/2000/ME/XP OR Mac
Power
- Input: 100/230/240V; 50/60Hz
- Output: 7.5 VDC/1.5A

LED Indication
- Power, ADSL LINK, WLAN, LAN PORT1~4

Software Upgrade
- Upgrade by Ethernet Port

More Product FeaturesStandard: CE
Unit Price/Payment : T/T LC, West Union
Origin : China
Packing : color box
Min. Order : 100boxes
Company : Hong Shuo Hardware & Electronic Limited

Wednesday, June 16, 2010

Best Performance Desktop PCs

The past couple of months have had some major changes in the performance market. Processors have come out that feature six cores on a single chip and NVIDIA has released their first Direct X 11 graphics cards. Even with these releases, many companies are sticking with previous designs and hardware to keep costs down as consumers are focused much more on value than before.

The majority of people looking for a high performance desktop computer are typically using it for PC gaming. There are people looking to use them for tasks like desktop video and the such, but most manufacturers still market them as game machines. With the current economy though, people are not as eager to spend $5000 for such a system as they did in the past. As a result, I've changed the focus of my best performance desktop list to focus more on performance at a value price and breaking out the list based on various features and functions as well as price.

LCD Monitors and Color Gamuts


What is Color Gamut?

Color gamut refers to the various levels of colors that can potentially be displayed by a device. There are actually two types of color gamuts, additive and subtractive. Additive refers to color that is generate by mixing together colored light to generate a final color. This is the style used by computers, televisions and other devices. It is more often referred to as RGB based on the red, green and blue colors used to generate the colors. Subtractive color is that used by mixing together dyes that prevent reflection of light that then produce a color. This is the style used for all printed media such as photos, magazines and books. It is also generally referred to as CMYK based on the cyan, magenta, yellow and black colors used.

Since we are talking about LCD monitors in this article, we will be looking at the RGB color gamuts and how various monitors are rated for their color. The problem is that there are a variety of different color gamuts that a screen can be rated by.
sRGB, AdobeRGB and NTSC

In order to quantify how much color a device can handle, it uses one of the standardized color gamuts that define a particular range of color. The most common of the RGB based color gamuts is sRGB. This is the typical color gamut used for all computer displays, TVs, cameras, video recorders and other consumer electronics. It is one of the oldest and therefore narrowest of the color gamuts that is used in reference for computer and consumer electronics.

AdobeRGB was developed by Adobe as a color gamut to provide a wider range of colors than sRGB. They developed this to be used with their various graphics programs including Photoshop as a means to give professionals a greater level of color when they work on graphics and photos before converting for print. CMYK has a much greater color range compared to RGB gamuts, thus the wider AdobeRGB gamut gives a better translation of colors to print than sRGB.

NTSC was the color space developed for the widest range of colors that can be represented to the human eye. Many may think that this has to do with the television standard group that it is named after, but it is not. Most real world devices to date do not have the ability to actually reach this level of color in a display.

So, to quantify the various color gamuts in terms of their relative range of color of narrowest to widest would be: sRGB < AdobeRGB < NTSC. In general, displays are generally referred to compared to the NTSC color standard unless they state a different standard.
What is the Typical Color Gamut of a Display?

Monitors are generally rated on their color by the percentage of colors out of a color gamut that are possible. Thus, a monitor that is rated at 100% NTSC can display all of the colors within the NTSC color gamut. A screen with a 50% NTSC color gamut can only represent half of those colors.

The average computer monitor will display around 70 to 75% of the NTSC color gamut. This is fine for most people as they are used to the color they have seen over the years from television and video sources. (72% of NTSC is roughly equivalent to 100% of the sRGB color gamut.) The CRTs used in most televisions and color monitors also produced roughly a 70% color gamut.

Those that are looking to use a display for graphical work for either a hobby or profession will probably want something that has a greater range of color. This is where many of the newer high color or wide gamut displays have come into play. In order for a display to be listed as a wide gamut, it generally needs to produce at least a 92% NTSC color gamut.

An LCD monitor's backlight is the key factor in determining its overall color gamut. The most common backlight used in an LCD is a CCFL (Cold-Cathode Fluorescent Light). These can generally produce around the 75% NTSC color gamut. Improved CCFL lights can be used to generate roughly 100% NTSC. Newer white LED backlighting has been able to actually generate greater than 100% NTSC color gamuts.
Summary

If an LCD monitor's color is an important feature for your computer, it is important to find out how much color it can actually represent. Manufacturer specs that list the number of colors are generally not useful and typically inaccurate when it comes to what they actually display versus what they theoretically can display. Because of this, consumers should really learn what the monitors color gamut is. This will give consumers a much better representation of what the monitor is capable in terms of color. Be sure to know what the percentage is as well as the color gamut that percentage is based off of.

Here is a quick list of the common ranges for different levels of displays:
Average LCD: 70 to 75% of NTSC
Professional non-Wide Gamut LCD: 80 to 90% of NTSC
Wide Gamut CCFL LCD: 92 to 100% of NTSC
Wide Gamut LED LCD: 100%+ of NTSC

Monday, June 7, 2010

McAfee Mobile Content Safety


McAfee System Protection
Mobile content inspection and certification for mobile portals

Enhance your users’ mobile content experience with McAfee OK. Empower your users by providing them with an easy way to identify safe content on their mobile devices. McAfee OK protects your business and inspires user confidence. Put users at ease, so that they’ll feel increasingly comfortable accessing mobile applications and mobile content.

Benefits:
Keep customers coming back for mobile content
Win the business edge by instilling confidence in your users about usage and content consumption; rely on trusted McAfee security to make mobile content and applications safer for your customers; McAfee mobile core technology is deployed on more than 50 million mobile phones.
Always on, always current
Receive 24/7/365 remote threat updates of mobile and non-mobile malware, including PC malware detection
Reduce your risk and boost revenues
Limit exposure to mobile content and application security risks to protect your business and enhance your revenues
Leverage our brand
Customers recognize that McAfee means security; when they see the easily recognized McAfee OK logo, users can rest assured that your content is problem-free
Features:
Screen mobile malware with McAfee mobile core technology
Secure the content you offer with the McAfee OK server; features include logging and auditing of service activities, notification of selected service events via email, quarantine of suspicious content to allow for further analysis, web-based UI to enable service administration, usage statistics, and integrated engine for screening of PC-based malware
Keep protection up to date
Receive remote, automated threat intelligence updates from our dedicated, global mobile research and threat intelligence team
Rely on McAfee for ongoing support
Don't worry about maintaining a high level of security; McAfee's global support organization offers a variety of support options